Archer D7 - Router ADSL2+ Dual Band AC1750

Ho appena acquistato il Tplink Archer D7 per sostituire il mio W8980, siccome i due router hanno la stessa identica interfaccia di gestione, mi chiedevo se era possibile usare il file di configurazione del W8980 sul D7 senza dover rifare tutto?

Ciao, non è possibile.
Devi riconfigurare il nuovo router

Grazie Effeti per la celere risposta.

Ciao a tutti,
da poco ho attivato una nuova linea fastweb, e visto le mie esigenze ho optato per l’Archer D7.
Non riesco a configurarlo correttamente con la mia linea fastweb, nonostante ci sia qualche info su http://www.fastweb.it/modem
Il servizio assistenza si rifiuta di aiutarmi in quanto non risulta il mio modem nella loro lista di “compatibili”.
MA DAVVERO HO FATTO UN ERRATO ACQUISTO?!?!?!? :astonished: :open_mouth: :confused:
Premesso che dopo varie telefonate loro mi assicurano che la linea è attiva, di fatto nonostante abbia provato a settare il modem con i loro parametri non sembra dare segnali di attività.
Qualche anima pia mi può indicare la corretta strada, anche semplicemente un consiglio se necessario di ricomprarlo! :cry:

Dato che nessuno risponde provo a dare io un aggiornamento in merito.
Premesso che il servizio clienti di Fastweb si è rifiutato di dare assistenza in quanto TP link non risulta nei loro compatibili, a forza di provare e riprovare il modem funziona. Voglio dire che il modem è stato aggiornato con l’ultima release del sito tp link, poi attaccato alla linea ha fatto da solo il quick setup.
Configurato con queste impostazioni:

WAN
ipoe_8_36_0_d Dynamic IP 8/36 10.17.215.106 /21 10.17.208.1 83.103.25.250 Connected
62.101.93.101
Purtroppo i primi gg ogni tot di tempo il modem sembra perdere la parte di registrazione che si effettua dalla pagina Registrazione.fastweb.it e smetteva improvvisamente di navigare, quindi di volta in volta andava spento riacceso e fatta la registrazione di nuovo.
A questo punto ho cancellato dalla wan il collegamento che il quick setup mi aveva aggiunto come bridge, e sembra che tutto funzioni. Se ci sono problemi vi tengo aggiornati. Un saluto a tutti i possessori di Archer D7.

Grazie per le preziose informazioni :wink:

Stesso problema solo che dopo l’aggiornamento del firmware non funziona ancora nulla.
Ho chiamato sia fastweb e sia l’assistenza tp-link.
Fastweb dice che non è un problema che non possono risolvere, Tp-link dice che è colpa di fastweb che non rende il loro prodotto compatibile.
Non so che fare, vi prego qualcuno porti una soluzione al problema se no mi vedo costretto a dover restituire un buon prodotto ma che non funziona :frowning: :frowning: :frowning: :frowning: :frowning: :frowning:

Hai configurato come ha scritto aleibz?

No perchè se metto l’indirizzo Ip dinamico non mi fa configurare nessun parametro tranne i DNS che sono opzionali

Ma tu devi mettere solo mettere Dynamic IP non l’indirizzo ip di aleibz

Cancella TUTTE le altre connessioni WAN

Ho fatto come hai detto ma non funziona. Come mi ha detto quello del servizio clienti di Tp-link il problema credo stia nell’incompatibilità momentanea che la linea Fastweb ha con questo modem.
Posso sperare nell’uscita di un firmware che risolva il problema se no non so più che fare.
Alla fine sarò costretto a restituirlo :frowning:
Grazie lo stesso, se hai altri suggerimenti da darmi sono tutto orecchie

Ciao a tutti,

spero di riuscire a trovare la soluzione grazie a voi.
Premetto che non me intendo granchè di reti lan, router, switch ecc ecc

Ho acquistato pochi giorni fa un modem/router Archer D7 e ci ho collegato uno switch ad 8 porte come in oggetto.
Ho una alice business 7 mega che a breve verrà portata a 20.
Dal router tramite lo switch mi devo connettere a 5 porte ethernet cablate (che risultano perfettamente funzionanti).
Diciamo che la prima configurazione è andata benino in quanto non ho avuto grossi problemi, i settaggi sono “ottieni automaticamente indirizzo IP e DNS su ogni PC”
Cosa che comunque prima non mi lasciava fare in quanto navigavo soltanto con IP definito, idem per i DNS.
Se ho un solo PC connesso alla rete navigo tranquillamente come quando avevo il modem/router telecom, senza problemi, niente di eccezionale ma quello che mi basta, ping sui 60 e download sui 6.80 MB/s.
Nel momento in cui connetto ad una delle porte ethernet un altro PC la velocità in entrambi si abbassa a dismisura, ottenendo così un ping di 400! e un download di 1 MB a stento.
Non riesco proprio a capire dove sia il problema.

Che altro aggiungere…spero qualcuno riesca a fugare i miei dubbi, altrimenti mi aspettano ore, settimane di sudore :smiley:
Grazie a tutti quelli che vorranno aiutarmi in anticipo.

Salve ragazzi, ho acquistato anche io un archer d7 per avere il top del momento, ma a malincuore ho scoperto che non è compatibile con la linea fastweb. Premetto che ho aggiornato il firmware (Archer D7_V1_140624) e ho impostato i paramtri come indicato da aleibz, ma niente da fare. Avete trovato soluzioni in merito? Non vorrei dover comprare un’altro router, visto quello che mi è costato questo.

Purtroppo devo informarti che alla fine sono stato costretto a restituirlo. Al momento non esiste soluzione almeno per quanto ne so.

Ciao Andreb, alla fine sono riuscito a risolvere… pensando che il problema fosse dovuto ad un malfunzionamento del router, l’ho fatto sostituire, ma niente da fare. Quindi ho capito che il problema era della linea e ho chiesto all’operatore di inviare un’altro tecnico a controllare. In seguito abbiamo scoperto che il primo tecnico aveva sbagliato i collegamenti nella cabina e per tale motivo non ricevevo il segnale. Poi ho configurato il router come indicato dalla guida sul sito della fastweb e ha funzionato. Quindi confermo che l’Archer D7 (se correttamente configurato) è perfettamente compatibile con la linea Fastweb.
A Presto

Ho 2 piccoli problemi con questi 2 apparecchi il primo e che la connessione wi-fi ac 5ghz si connette a 650 e non 867 e poi quando creo un profilo nel port forwarding me lo crea me lo salva e dopo qualche giorno magicamente sparisce. :frowning: :frowning:

Salve,
chiedo un aiuto per impostare un indirizzo ip statico al mio WD my cloud.
Non riesco a capire dove sbaglio, sulle impostazioni my cloud imposto indirizzo ip e sulla pagina del D7 nella voce DHCP Server e nella sotto voce address reservation imposto indirizzo ip, ma cosa succede che nella pagina clients list indirizzo ip impostato scompare.
Grazie

premesso che non sono affatto un genio dell’IT ( e state per scoprirlo da soli), mi sono impantanato in una situazione per me complicata.

Ho attivato la fibra telecom 30mb (fiber to cabinet) e relativo modem/router in dotazione. Non soddisfatto della portata wifi e preso da un impulso all’acquisto da un’offerta amazon ho comprato un archer D7.

ecco il pasticcio :
il d7 non posso usarlo come modem router primario sulla fibra, giusto??

la cosa piu’ seccante e’ che lo userei come router wireless per la casa ma NON riesco assolutamente a configurare WAN e LAN perche’ funzionino come vorrei. Mi spiego :

il router telecom e’ 192.168.1.1
se ci attacco dietro il d7 mi chiede di configurare wan e lan, il fatto e’ che NON mi lascia usare gli indirizzi 192.168.1.X contemporaneamente sulla wan e sulla LAN. ora scusate le eresie che sto dicendo non essendo la mia materia ma : esiste un modo per disabilitare la parte WAN in maniera che io possa avere il D7 come router semplicemente collegato via LAN al router telecom con ip fisso nel range 192.168.1.x???

insomma la mia e’ una rete domestica, ho domotica, telecamere IP dischi di rete e pc. vorrei che tutti fossero sotto la stessa rete e usare il D7 semplicemente come router wireless all’nterno di questa rete.

qualcuno mi sa dare suggerimenti? avrei dovuto prendere un AP e farla facile ma mi sono lasciato abbagliare e adesso non riesco ad uscirne.

grazie a tutti per la pazienza.

Ciao, con il router telecom puoi impostare un indirizzo ip in DMZ?
Se non trovi la funzione scrivi il modello del router.

Puoi in alternativa usare il D7 come access point/print server/media server/etc etc, per farlo devi cambiare il suo indirizzo ip in 192.168.1.2 e disattivare il server dhcp.
Menu Network → LAN Settings

Disattiva l’uPnP, menu Forwarding → uPnP e collega il router telecom usando la porta LAN e non WAN!

Ricorda che per aprire le porte TCP/UDP devi agire sul router Telecom

Ciao effeti, grazie per la risposta, non mi sembra si possa impostare il dmz sul modem Telecom, in alternativa ho provato ad utilizzarlo come access point ma continua a comportarsi come un router (il d7) nel senso che vuole un range di indirizzi ip che deve essere necessariamente diverso da quello del router telecom imponendomi così di creare due reti. Puoi essere più specifico?

Grazie ancora