8961nd, disconnessioni su tiscali 20mega

sì provato con FF, IE, Opera…

tra l’altro mi sembra di aver letto anche da qualche altra parte sul forum di un utente che aveva incontrato un problema simile. uffa, proprio una brutta esperienza questo 8961 :frowning:

vabbeh ma per quello basta resettarlo e riconfigurarlo.

la rete wifi era protetta?





certo. wpa-psk.
è già la seconda volta che mi succede. sarà una coincidenza di fattori (la linea ‘rumorosa’, incompatibilità varie) ma sto tp-link 8961 è da sconsigliare a tutt*.

ciao ragazzi, ho letto i vostri post, alla fine com’è finita? mi fate preoccupare xkè proprio oggi ho comprato lo stesso vostro modem router… l’ho configurato in 3 min e mezzo… ci ho collegato windows seven tramite ethernet, linux con ethernet… un notebook con wireless N e la xbox360… dalle 9 del mattino fino alle 19 non si è mai disconnesso… non sto avendo nessun problema… quindi a quanto ho potuto leggere in giro… c’è stata qualche partita di questi modelli che non andava… vi consiglio di portarlo in assistenza visto che ha 3 anni di garanzia…
Rispondendo alla persona che ha aperto il Topic a me nei messaggi di log da solo questo:

12/30/2011 19:51:48> Call Failed
12/30/2011 19:52:18> Call Failed
12/30/2011 19:52:48> Call Failed
12/30/2011 19:53:18> Call Failed
12/30/2011 19:53:48> Call Failed
12/30/2011 19:54:18> Call Failed
12/30/2011 19:54:48> Call Failed

e basta… quindi qualche problema lo hai sicuramente… o ti fai prestare da 1 amico un modem x provare … vedi tu